<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#">
<head>
    <title>May and Corbyn to hold talks in effort to break Brexit ‘logjam’ | Wandsworth Times</title>

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    	<meta property="og:url" content="https://www.wandsworthguardian.co.uk/news/national/17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam/" />
	<meta property="og:site_name" content="Wandsworth Times" />
	<meta property="og:image" content="https://www.wandsworthguardian.co.uk/resources/images/9659654/" />
	<meta property="og:image:width" content="2400" />
	<meta property="og:image:height" content="1600" />
	<meta itemprop="image" content="https://www.wandsworthguardian.co.uk/resources/images/9659654/" />
	<meta name="twitter:image:src" content="https://www.wandsworthguardian.co.uk/resources/images/9659654/" />
	<meta property="og:title" content="May and Corbyn to hold talks in effort to break Brexit ‘logjam’" />
	<meta property="og:type" content="website" />
	<meta property="fb:app_id" content="197451076951728" />
	<meta property="og:name" content="May and Corbyn to hold talks in effort to break Brexit ‘logjam’" />
	<meta property="og:description" content="Prime Minister Theresa May said she would ask Brussels for a further delay to Brexit in order to reach a cross-party deal." />
	<meta itemprop="name" content="May and Corbyn to hold talks in effort to break Brexit ‘logjam’" />
	<meta itemprop="description" content="Prime Minister Theresa May said she would ask Brussels for a further delay to Brexit in order to reach a cross-party deal." />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="May and Corbyn to hold talks in effort to break Brexit ‘logjam’" />
	<meta name="twitter:description" content="Prime Minister Theresa May said she would ask Brussels for a further delay to Brexit in order to reach a cross-party deal." />
	<meta name="medium" content="news" />
	<meta name="title" content="May and Corbyn to hold talks in effort to break Brexit ‘logjam’" />
	<meta name="description" content="Prime Minister Theresa May said she would ask Brussels for a further delay to Brexit in order to reach a cross-party deal." />
<link rel="canonical" href="https://www.wandsworthguardian.co.uk/news/national/17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam/" />
	<meta name="keywords" content="" />
	<meta property="fb:pages" content="113349742029506" />

<script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "May and Corbyn to hold talks in effort to break Brexit ‘logjam’",
        "datePublished": "2019-04-02T21:01:34Z",
        
        "dateModified": "2019-04-02T21:01:34Z",
        
        "mainEntityOfPage": "http://www.wandsworthguardian.co.uk/news/national/17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam/",
        "author": {
            "@type": "Person",
            "name": "Press Association 2019"
        },
        "image": {
            "@type": "ImageObject",
            "url": "http://www.wandsworthguardian.co.uk/resources/images/9659654.jpg/",
            "width": 1280,
            "height": 720
        },
        "publisher": {
            "@type": "Organization",
            "name": "Wandsworth Times",
            "logo": {
                "@type": "ImageObject",
                 "url": "http://www.wandsworthguardian.co.uk/resources/images/sitelogo/",
                 "width": "385",
                 "height": "91"
            }
        }
      }
</script>




    <link rel="stylesheet" href="/resources/responsive-static/fonts/fontello/css/fontello.css?r=Pezt2Dfh" media="all" />
    <link rel="stylesheet" href="/resources/responsive-static/fonts/icomoon/style.css?r=Pezt2Dfh" media="all" />
    <link id="page_stylesheet" href="/resources/responsive-static/css/redesign/engage-style-dark_blue.css?r=Pezt2Dfh" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,400italic,600italic,700,700italic,300,300italic|Fira+Sans:400,500,600,700|Roboto:300,400,500,700|Noto+Serif:300,400,500,700|Open+Sans:300,400,500,600,700" rel="stylesheet" type="text/css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/v4-shims.css">
<!-- standard AdvertisingInit --><script>
window.startExec = performance.now();
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.11.1/jquery.min.js" integrity="sha256-VAvG3sHdS5LqTT+5A/aeq/bZGa/Uj04xKxY8KM/w9EE=" crossorigin="anonymous"></script>

<script type="text/javascript" src="/resources/shared/responsive-sync/?r=Pezt2Dfh"></script>


<!-- standard PianoInit -->
<script>
window.usePiano = false;
</script>




<script type="text/javascript">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</script>

<script>
function isMobile() {
    if (window.screen.width < 728) {
        return true;
    }
    return false;
}
var usePrebid = true;
var whiteList = false;
var adLight = false;


</script>

<script async src="//js-sec.indexww.com/ht/p/185246-217006573922036.js"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    // googletag.cmd.push(function() {
    //     if($.cookie('_sp_enable_dfp_personalized_ads') === 'true') {
    //         googletag.pubads().setRequestNonPersonalizedAds(0);
    //     } else {
    //         googletag.pubads().setRequestNonPersonalizedAds(1);
    //     }
    // });
    // init google objects and array
    if (usePrebid) {
        googletag.cmd.push(function() {
            // disable initial load so prebid can do its stuff
            googletag.pubads().disableInitialLoad();
        });
    }
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!-- GRAPESHOT channel tag for NewsQuest -->
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl= window.location != window.top.location ? document.referrer : window.location;
document.write('<scr'+'ipt type="text/javascript" src="https://mediaforce.grapeshot.co.uk/newsqst/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
</script>
<!-- GRAPESHOT channel tag END -->


<script src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script>
<script type="text/javascript" src="/resources/static/prebid/prebid.js?r=Pezt2Dfh"></script>

<script>
//Load the APS JavaScript Library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
//Initialize the Library
apstag.init({
     pubID: '3147',
     adServer: 'googletag',
});
</script>

<script>

    function getAPLocalStorage(key) {
        try {
            var json = window.localStorage.getItem(key);
            if (!json) {
                return null;
            }
            var data = JSON.parse(json);
            return data;
        }
        catch (err) {
            window.localStorage.removeItem(key);
        }
    }

    function addAudienceProjectDataToLotame(cc, prefix) {
        var CACHE_KEY = "apr_lotame";
	    var DEBUG = "1c999987";
    	prefix = prefix ? prefix + ":" : "";

    	var fireDebugPixel = function(event, segments) {
    		if (!DEBUG) {
    			return;
    		}
    		var ls = "";
    		try {
    			ls = window.localStorage.getItem(CACHE_KEY);
    		} catch (err) {
    			ls = "error-" + err.message;
    		}
    		var url = "https://visitanalytics.userreport.com/hit.gif?t=USR" + DEBUG;
    		url += "&event=" + encodeURIComponent(event);
    		url += "&ref=" + encodeURIComponent(document.referrer);
    		url += "&ls=" + encodeURIComponent(ls);
    		url += "&now=" + (new Date()).getTime();
    		url += "&cc_loaded=" + cc.loaded;
    		url += "&cc_pvdone=" + cc.pvdone;
    		url += "&cc_runOptimus=" + cc.runOptimus;
    		url += "&cc_dropSyncPixels=" + cc.dropSyncPixels;

    		if (segments) {
    			url += "&segments=" + encodeURIComponent(segments);
    		}

    		(new Image()).src = url;
    	}

    	try {
    		var json = window.localStorage.getItem(CACHE_KEY);
    		var cache = JSON.parse(json || "null");
    		if (cache && cache.d && cache.d.length) {
    			if (cache.exp > Date.now()) {
    				cache.d.forEach(function(dem) {
    					cc.add("dem", prefix + dem);
    				});
    				fireDebugPixel("conversion", cache.d.join(","));
    			} else {
    				fireDebugPixel("expired");
    				window.localStorage.removeItem(CACHE_KEY);
    			}
    		} else {
    			fireDebugPixel("empty");
    		}
    	} catch (err) {
    		fireDebugPixel("error", err.message);
    		window.localStorage.removeItem(CACHE_KEY);
    	}
    }

    function getAudienceProjectTargetingData() {
        "use strict";
        var CACHE_KEY = "apr_tdc";
        var cache = getAPLocalStorage(CACHE_KEY);
        if (!cache) {
            return {};
        }
        if (cache.exp > Date.now()) {
            return cache.d;
        }
        else {
           window.localStorage.removeItem(CACHE_KEY);
        }
        return {};
    }

    if (typeof gs_channels === 'undefined') {
        gs_channels = "";
    }
    rpx_init = ({
        qry         : 'http://www.wandsworthguardian.co.uk',
        section     : 'news',
        site        : 'www.wandsworthguardian.co.uk',
        context     : 'Local government',
        weather     : 'sun'.toLowerCase(),
        temp        : '26-',
        gs_channels : gs_channels,
        age         :  '0' ,
        gender      :  'u' ,
        nqd         : '' // intentionall blank
    });

    var apData = getAudienceProjectTargetingData();
    $.each(apData, function (k, v) {
        rpx_init[k] = v;
    });
</script>
<script type='text/javascript' src='https://pagead2.googlesyndication.com/pagead/imgad?id=CICAgKDLqv_TbRABGAEoATIIgOw1LHg7xnFAt-_HogU'></script>
<script>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</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newsquestuk-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

    <link rel="shortcut icon" href="/resources/images/8996210/" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/resources/images/8996210/" type="image/vnd.microsoft.icon">
    <link rel="apple-touch-icon" href="/resources/images/8999054/">
    <link rel="apple-touch-icon" sizes="72x72" href="/resources/images/8999053/">
    <link rel="apple-touch-icon" sizes="114x114" href="/resources/images/8999055/">




</head>
<body class="schemeBlue" data-cache-buster="Pezt2Dfh" data-template="engage" data-template-colour="Blue" data-namespace="redesign">


    <!-- standard AfterBodyTagInclude --><!--
  ##+ +##  ##: `#####.  #######  ###  ###      ######  `#####.  #######      ###  ,##  +#####
  +## ###' ##  #######  ######## ### ###       ######  #######  ########     ###  ,##  ######:
  .## #### ## ###   ### ###  ### ######        ##,    ###   ### ###  ###     ###  ,##  ##`
   ##,#+##:## ###   ### #######  ######        #####+ ###   ### #######      ###  ,##  +#####
   ####`####+ ###   ### ######   #######       #####+ ###   ### ######       ###  ,##     ####
   #### .###. '##   ##' ### ###  ### ,##:      ##,    '##   ##' ### ###      ###  ### '##  +##
   :###  ###   #######  ### `##+ ###  ###      ##,     #######  ### `##+     `#######  ######+
    ##:  ###    #####   ###  ### ###  ,###     ##,      #####   ###  ###       #####    ####+

Developers, designers, testers - interested in working for us?
Contact this guy....https://uk.linkedin.com/in/hillsimon
-->
<!-- standard Sourcepoint --><script type = "text/javascript">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</script>
<script src="/resources/files/53137/?r=Pezt2Dfh"></script>
<script src="/resources/files/53138/?r=Pezt2Dfh"></script>

<div id="piano-message" style="width: 100%; position: fixed; bottom: 0; text-align: center; z-index: 5000000;"></div>
<div id="piano-top-message" style="width: 100%; position: fixed; top: 0; text-align: center; z-index: 5000000;"></div>
<!-- <div id="piano-left-message" style="display:none; width: 100%; position: fixed; left: 0; width: 300px; text-align: center; z-index: 5000000;"></div>
<div id="piano-right-message" style="display:none; width: 100%; position: fixed; right: 0; width: 300px; text-align: center; z-index: 5000000;"></div>
 -->
 





    <div id="DFP_out_of_page" style="height: 0px"></div>

    <div id="paywallWindowOverlay"></div>

    
        
    

    <div id="takeover">

        <!-- redesign ResponsiveSiteHeader --><header id="redesign-header" class="use-social-nav">
    <nav class="top-nav">
        <div class="nav-container">
            <!-- redesign ResponsiveHeaderTopNavigation --><!-- redesign ResponsiveHeaderTopNavigationLinks --><ul>
    
    

    <li><a class="top-vertical-en" href="/jobs/">Jobs</a></li>
    <li><a class="top-vertical-en" href="/homes/">Homes</a></li>
    <li><a class="top-vertical-en" href="/cars/">Motors</a></li>
    
    
    
    <li><a href="/advertising/" class="book-an-ad">Book an Ad</a></li>
    <li><a href="https://directory.wandsworthguardian.co.uk">Local Listings</a></li>
    <li><a href="/li/">Local Info</a></li>
    <li><a href="https://www.localiq.co.uk/">LOCALiQ</a></li>
    <li><a href="https://www.exchangeandmart.co.uk/local-used-cars/london">Exchange and Mart</a></li>
</ul>


<!-- Social and account -->
<div class="top-bar-right">
    <div class="widget-weather">
        <a href="/li/weather.in.Putney/" title="Weather in Putney">
            <div class="weather-icon">
                
                <div class=" icon-sun"></div>
            </div>
            <p class="xx-small c-align">Putney 30°c</p>
        </a>
    </div>
    
    <div class="social">
        <span class="social-icon-container"><span class="social-icon" data-social="fb"><i class="m-icon-facebook"></i></span><div class="social-tooltip social-tooltip-fb">Our Facebook feeds<a href="https://www.facebook.com/wandsworthguardian" target="_blank" title="Find us on Facebook">Wandsworth Guardian</a></div></span><span class="social-icon-container"><span class="social-icon" data-social="tw"><i class="m-icon-twitter"></i></span><div class="social-tooltip social-tooltip-tw">Our Twitter feeds<a href="https://twitter.com/wandsworthnews" target="_blank" title="Find us on Twitter">@wandsworthnews</a></div></span>
    </div>
    
    <div id="signinRegister" class="account  user-is-not-logged-in ">
        <!-- Register/Login -->
        
            <a class="user-icon d-none d-md-inline-block" href="/my/account/register/" ><i class="m-icon-user"></i></a>

            <a class="user-icon dropdown-toggle d-md-none" href="/my/account/register/" id="accountHeaderTopDropdown" data-toggle="dropdown"
            aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

            <div class="dropdown-menu accountHeaderTopDropdownContent" aria-labelledby="accountHeaderTopDropdown">
                <a class="dropdown-item" href="/my/account/register/">Register</a>
                <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
            </div>

            <a href="/my/account/register/" class="register d-none d-md-inline">Register</a>
            <span class="line d-none d-md-inline"></span>
            <a href="/my/account/log-in/" class="signin d-none d-md-inline">Sign in</a>
        
    </div>
</div>

        </div>
    </nav>

    <div class="site-brand">
        <a href="/">
            <!--
            Old Way: Has heights and widths set in html from pngs
            <img src="/resources/images/sitelogo/?r=Pezt2Dfh" alt="Wandsworth Times" style="" class="brand "/> -->

            <!--  New Way with alignment to left for all logos -->
            
            <img src="/resources/images/sitelogo/?r=Pezt2Dfh" alt="Wandsworth Times" class="brand" height="82px"/>
            <!-- if(has_poppy)
            <img class="header-poppy" src="/resources/responsive-static/img/poppy.svg" alt="Wandsworth Times Poppy">
            endif()
            -->
            
        </a>
        <div class="earpiece-ad" id="promoUnitHeader"></div>
    </div>

    <!-- redesign ResponsiveHeaderPrimaryNavigation --><!-- Mobile sticky navigation -->
<!-- redesign NavigationMobileSticky --><nav class="primary-nav primary-nav-mobile-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>

                
                <!-- Social Buttons -->
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-facebook" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="https://www.wandsworthguardian.co.uk/news/national/17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam/?ref=fbshr" data-share-headline="May and Corbyn to hold talks in effort to break Brexit ‘logjam’"><i class="m-icon-facebook"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-twitter" data-share-url="https://twitter.com/share?url=" data-share-path="https://www.wandsworthguardian.co.uk/news/national/17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam/?ref=twtrec" data-share-headline="May and Corbyn to hold talks in effort to break Brexit ‘logjam’"><i class="m-icon-twitter"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="/my/account/emailthispage/" class="other-sharing snb-email email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');"><i class="fa fa-envelope"></i></a>
                </li>
                
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
            <div id="signinRegister" class="account  user-is-not-logged-in ">
                <!-- Register/Login -->
                
                    <a class="user-icon dropdown-toggle" href="/my/account/register/" id="accountHeaderDropdown" data-toggle="dropdown"
          aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

                    <div class="dropdown-menu accountHeaderDropdownContent" aria-labelledby="accountHeaderDropdown">
                        <a class="dropdown-item" href="/my/account/register/">Register</a>
                        <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
                    </div>
                
            </div>
        </span>
    </div>
</nav>


<!-- Desktop sticky navigation -->
<!-- redesign NavigationDesktopSticky --><nav class="primary-nav primary-nav-desktop-sticky">
    <div class="nav-container">
        <ul class="primary-nav-menu">
            <li>
                <a href="/news/">News</a>

            </li>
            

            <li>
                <a href="/jobs/">Jobs</a>

            </li>
            

            <li>
                <a href="/sport/">Sport</a>

            </li>
            

            <li>
                <a href="/leisure/">What's On</a>

            </li>
            

            <li>
                <a href="/announcements/">Announcements</a>

            </li>
            

            <li>
                <a href="/mart/">Buy &amp; Sell</a>

            </li>
            

            <li>
                <a href="/enewspaper/">E-Newspaper</a>

            </li>
            

            <li>
                <a href="/youngreporter/">Young Reporter</a>

            </li>
            

            <li>
                <a href="/competitions/">Competitions</a>

            </li>
            

            <li>
                <a href="/education/">Education</a>

            </li>
        </ul>
    </div>
</nav>


<!-- Standard Non-sticky navigation -->
<!-- redesign NavigationNonSticky --><nav class="primary-nav primary-nav-non-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>
                <li >
                    <a href="/news/">News <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/news/lambeth/">Lambeth</a>
                        </li>
                        

                        <li>
                            <a href="/news/gannettfoundation/">Gannett Foundation</a>
                        </li>
                        

                        <li>
                            <a href="/news/national/">National News</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/jobs/">Jobs <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/jobs/">Search Jobs</a>
                        </li>
                        

                        <li>
                            <a href="/jobs/advertise/">Post a Job</a>
                        </li>
                        

                        <li>
                            <a href="/jobs/jobs_news/">Jobs News</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/sport/">Sport <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/sport/football/">Football</a>
                        </li>
                        

                        <li>
                            <a href="/sport/rugby/">Rugby Union</a>
                        </li>
                        

                        <li>
                            <a href="/sport/cricket/">Cricket</a>
                        </li>
                        

                        <li>
                            <a href="/sport/tennis/">Tennis</a>
                        </li>
                        

                        <li>
                            <a href="/sport/athletics/">Athletics</a>
                        </li>
                        

                        <li>
                            <a href="/sport/othersport/">Other Sport</a>
                        </li>
                        

                        <li>
                            <a href="/sport/national/">National Sport</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/leisure/">What's On <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/leisure/theatre/">Theatre</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/music/">Music</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/filmandtv/">Film &amp; TV</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/competitions/">Competitions</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/comedy/">Comedy</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/food/">Food</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/astrology/">Horoscopes</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/exhibitions/">Exhibitions</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/tech/">Games &amp; Tech</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/outdoors/">Outdoors</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/showbiz/">Showbiz</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/events/">Events</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/bestoftherest/">Best of the Rest</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/announcements/">Announcements <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/announcements/death_notices/">Death Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/in_memoriam/">In Memoriam</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/acknowledgements/">Acknowledgements</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/birthdays/">Birthdays</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/anniversaries/">Anniversaries</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/greetings/">Greetings</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/births/">Births</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/all_announcements/">All</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/mart/">Buy &amp; Sell</a>
                    
                </li>
                

                <li >
                    <a href="/enewspaper/">E-Newspaper</a>
                    
                </li>
                

                <li >
                    <a href="/youngreporter/">Young Reporter</a>
                    
                </li>
                

                <li >
                    <a href="/competitions/">Competitions</a>
                    
                </li>
                

                <li >
                    <a href="/education/">Education <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/education/secondary-schools/">Secondary Schools</a>
                        </li>
                        

                        <li>
                            <a href="/education/6th-form-colleges/">Colleges</a>
                        </li>
                        

                        <li>
                            <a href="/education/top-rated/">Ofsted Top Rated</a>
                        </li>
                        

                        <li>
                            <a href="/education/events/">Events</a>
                        </li>
                        

                        <li>
                            <a href="/education/parents/">Parents' Guides</a>
                        </li>
                    </ul>
                    
                </li>
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="search">
                <a href="#"><i class="m-icon-search"></i></a>
                <div class="search-tooltip">
                    <form  data-parent-id="searchContainer" class="frmSearchContainer" method="get" action="/search/">
                        <input type="text" name="search" placeholder="Search" tabindex="11">
                        <button class="button button-with-icon" type="submit">
                            <i class="m-icon-search-1"></i>
                        </button>
                    </form>
                </div>
            </div>
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
        </span>
    </div>
</nav>


</header>


        <div id="redesign-content">

            <div class="container dfp-top-ad-container">
                <div class="dfp-ad text-center top-dfp-ad" ><div id="DFP_top_leaderboard"></div></div>
            </div>

            
            

            

            <!-- standard StickyArticleNav --><!-- sticky article nav -->
<div id="article-sticky-desktop-nav">
    <a href="/">
        <img src="/resources/images/monogram/" alt="Wandsworth Times" class="article-sticky-brand-mobile"/>
    </a>
    <h2 class="article-sticky-headline">May and Corbyn to hold talks in effort to break Brexit ‘logjam’</h2>
    <div class="article-sticky-right">
        <div class="article-sticky-social">
            <a href="" class="article-sticky-social-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="https://www.wandsworthguardian.co.uk/news/national/17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam/?ref=fbshr">
                <span class="fa fa-facebook"></span>
            </a>
            <a href="" class="article-sticky-social-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="https://www.wandsworthguardian.co.uk/news/national/17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam/?ref=twtrec" data-share-headline="May and Corbyn to hold talks in effort to break Brexit ‘logjam’">
                <span class="fa fa-twitter"></span>
            </a>
            <a href="whatsapp://send?text=May%20and%20Corbyn%20to%20hold%20talks%20in%20effort%20to%20break%20Brexit%20%E2%80%98logjam%E2%80%99%0A%0Ahttp%3A%2F%2Fwww.wandsworthguardian.co.uk%2Fnews%2Fnational%2F17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam%2F%3fref%3Dwa" class="article-sticky-social-whatsapp custom-sharing">
                <span class="fa fa-whatsapp"></span>
            </a>
            <a href="#comments-anchor" class="article-ticky-social-comments">
                <i class="m-icon-chat"></i>

            </a>
        </div>
        <div class="article-sticky-search">
            <i class="m-icon-search"></i>
        </div>
        <div class="article-sticky-menu">
            <i class="m-icon-menu"></i>
            <span class="hamburger-text">Menu</span>
        </div>
    </div>
</div>

<div id="nextup-config" data-position="top" data-mobile-position="bottom" data-module-name="" data-module-path="/news/national/" data-track-events="false"></div>


<div id="BlockArticleContainer">
<!-- standard BlockArticleDisplay --><!-- standard BlockArticleFrontEndConfig -->


    <div id="BlockArticleDisplay" class="container">
        <article id="article" class="article-wrapper" data-id="">
            <ul class="article-tags">

            </ul>


<!-- standard BlockArticleVariantStandard -->
            <time datetime="2019-04-02 21:01:34"
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp="1554235294"
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="02.04.2019">&nbsp;
            </time>


            <h1 class="headline ">May and Corbyn to hold talks in effort to break Brexit ‘logjam’</h1>

            <address class="author-details">
    

                <div class="author-name-container author-no-job author-no-image">
                    <span class="author-name">
    
                        By
    

    
                        Press Association 2019
    

    
                    </span>
    
                </div>
            </address>




            <div class="article-row-container">
                <div class="article-row-container-left">
                    <div class="v2">

                        <!-- standard BlockArticleContent --><div id="BlockArticleContent">

    

    

        <div class="article-hero light-background">
            
            <div class="article-image-containter">
                <img src="/resources/images/9659654.jpg?display=1&amp;htype=0&amp;type=responsive-gallery" style="min-height: 420" alt="Prime Minister Theresa May gives a press conference inside Downing Street"/>

                
                    
                    
                
            </div>
            <p class="hero-caption"><span>Prime Minister Theresa May gives a press conference inside Downing Street</span></p>
            
            
        </div>
    
    <div class="article-credits clearfix">

    </div>
    <!---->

    


    
    <div class="social-circles-component-v2 top-socialbar">
        <!-- standard BlockArticleComments --><button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="https://www.wandsworthguardian.co.uk/news/national/17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<a href="fb-messenger://share/?link=www.wandsworthguardian.co.uk/news/national/17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam/%3fref%3Dfbm&app_id=" class="fb-messenger-link">
    <button class="button button-with-icon bg-fb-messenger">
        <span class="fab fa-facebook-messenger"></span>
    </button>
</a>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="https://www.wandsworthguardian.co.uk/news/national/17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam/?ref=twtrec" data-share-headline="May and Corbyn to hold talks in effort to break Brexit ‘logjam’">
    <span class="fa fa-twitter"></span>
</button>
<a href="whatsapp://send?text=May%20and%20Corbyn%20to%20hold%20talks%20in%20effort%20to%20break%20Brexit%20%E2%80%98logjam%E2%80%99%0A%0Awww.wandsworthguardian.co.uk%2Fnews%2Fnational%2F17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam%2F%3fref%3Dwa" class="whatsapp-link mobile-toggle mobile-hide">
    <button class="button button-with-icon bg-whatsapp">
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<button class="button button-with-icon bg-linkedin custom-sharing mobile-toggle mobile-hide" data-share-url="https://www.linkedin.com/shareArticle?mini=true&url=" data-share-path="www.wandsworthguardian.co.uk/news/national/17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam/?ref=li">
    <span class="fa fa-linkedin"></span>
</button>
<a href="/my/account/emailthispage/" class="email-link mobile-toggle mobile-hide" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>
<button class="bg-ellipsis toggle-ellipsis">
    <span class="fas fa-ellipsis-h social-ellipsis"></span>
</button>

    <a href="#comments-anchor" class="small comments-button">
        <i class="m-icon-chat"></i>
        <span class="comment-text-container">0<span class="comment-text">&nbsp;comment</span></span>
        <i class="m-icon-angle-down"></i>
    </a>


    </div>
    

    <div id="DFP_article_fluid_1"></div>

    <div class="article-body">
        <div>
            <div class="p402_hide"><p class="article-first-paragraph">Brexit is set to be delayed again as Theresa May and Jeremy Corbyn attempt to find a way out of the Commons impasse over how to leave the European Union.</p><p>The Prime Minister said she would seek an extension beyond the current April 12 Brexit day to allow talks with Mr Corbyn aimed at ensuring the UK leaves the European Union &ldquo;in a timely and orderly way&rdquo;.</p><p>She said the offer to the Labour was an attempt to &ldquo;break the logjam&rdquo; after MPs rejected her Withdrawal Agreement three times and failed to back any of the alternative proposals considered so far.</p><div id="inArticleAd-1" class="advert-container"><div id="DFP_in_article_mpu"></div></div><!-- EMBED START StreamAMG { id: "embedded0_zuepbv4b", urn: "urn:pressassociation:video:53479" } --><figure id="0_zuepbv4b" data-urn="urn:pressassociation:video:53479"><div style="width: 100%; display: inline-block; position: relative;"><div id="dummy" style="margin-top: 56.25%;"></div><div id="kaltura_player_5174148352" style="position:absolute; top:0; left:0; left: 0; right: 0; bottom: 0;" data-player-config='{"partner": "3001090", "uiConf": "30024158", "entryId": "0_zuepbv4b"}'></div></div><script type="text/javascript" src="//pa.streamamg.com/player-embed/loader.js"></script></figure><!-- EMBED END StreamAMG { id: "embedded0_zuepbv4b", urn: "urn:pressassociation:video:53479" } --><p>Mr Corbyn said he would be &ldquo;very happy&rdquo; to meet the Prime Minister in a bid to offer &ldquo;certainty and security&rdquo; to the British people.</p><p>Speaking in 10 Downing Street after a marathon session of Cabinet lasting over seven hours &ndash; which was described as &ldquo;divisive&rdquo; and &ldquo;tense&rdquo; by one source &ndash;&nbsp;Mrs May said that any further delay to Brexit should be &ldquo;as short as possible&rdquo;.</p><p>A bill to pave the way for departure would have to be in place by May 22 to ensure the UK did not have to take part in European Parliament elections.</p>  <!-- EMBED START PA Quote -->  <figure><div class="pa-embed" data-type="quote" data-quote="This is a decisive moment in the story of these islands and it will require national unity to deliver the national interest" data-source="Theresa May"></div>   <script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure><!-- EMBED END PA Quote --><p>Any new proposal would have to accept the Withdrawal Agreement &ndash; including its controversial backstop arrangement &ndash; and focus on amendments to the Political Declaration on the future EU-UK relationship, she said.</p><p>Making her offer to Mr Corbyn she said the &ldquo;ideal outcome&rdquo; would be to agree an approach to the future relationship that both leaders could back and which she could then take to her 27 EU counterparts at a summit next week.</p><p>If that was impossible, then the two leaders could instead propose a &ldquo;number of options&rdquo; for the future relationship which would be put to a series of votes in the Commons.</p><p>&ldquo;Crucially, the Government stands ready to abide by the decision of the House,&rdquo; she said.</p><div id="inArticleAd-2" class="advert-container"><div id="DFP_in_article_2"></div></div><p>&ldquo;But to make this process work, the Opposition would need to agree to this too.&rdquo;</p><p>She added:&nbsp;&ldquo;This is a decisive moment in the story of these islands and it will require national unity to deliver the national interest.&rdquo;</p><!-- EMBED START Image { id: "embedded242116098" } --><figure id="embedded242116098"><img src="//image.assets.pressassociation.io/v2/image/production/6f7fbfbbf66cc6d5664a083f7c8528c0Y29udGVudHNlYXJjaCwxNTU0MzIwODUz/2.42116098.jpg?w=640" alt="Labour leader Jeremy Corbyn with the Political Declaration" data-title="Brexit" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Stefan Rousseau" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/6f7fbfbbf66cc6d5664a083f7c8528c0Y29udGVudHNlYXJjaCwxNTU0MzIwODUz/2.42116098.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/6f7fbfbbf66cc6d5664a083f7c8528c0Y29udGVudHNlYXJjaCwxNTU0MzIwODUz/2.42116098.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/6f7fbfbbf66cc6d5664a083f7c8528c0Y29udGVudHNlYXJjaCwxNTU0MzIwODUz/2.42116098.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Labour leader Jeremy Corbyn with the Political Declaration setting out the framework for the future UK-EU relationship, in his office in the Houses of Parliament (Stefan Rousseau/PA)</figcaption></figure><!-- EMBED END Image { id: "embedded242116098" } --><p>Agreeing to the meeting, Mr Corbyn said: &ldquo;I&nbsp;recognise my responsibility to represent the people that supported Labour in the last election and the people who didn&rsquo;t support Labour but nevertheless want certainty and security for their own future.&rdquo;</p><p>He said he would not set any &ldquo;limits&rdquo; ahead of the meeting with the Prime Minister and warned that Labour would &ldquo;hold in reserve&rdquo; the option of tabling a confidence motion in the Government if it &ldquo;proves it is incapable of commanding a majority in the House of Commons&rdquo;.</p><p>Mrs May&rsquo;s &ldquo;red lines&rdquo; include making sure the UK is out of the customs union and she has also ruled out a second referendum, but a Number 10 source said &ldquo;unless there is compromise on both sides, it is unlikely we can find a way forward&rdquo;.</p><p>If the European Council proposes an extension beyond May 22, it is understood that it would be possible for the UK to take the steps necessary to prepare for European Parliament elections on May 23, but then cancel them at the last minute if the withdrawal deal was ratified.</p><div id="inArticleAd-3" class="advert-container"><div id="DFP_in_article_3"></div></div><p>Ministers began their Cabinet meeting at 9.30am, initially sitting without civil servants, and the gathering finally wound up at 5pm.</p><!-- EMBED START Image { id: "embedded242114509" } --><figure id="embedded242114509"><img src="//image.assets.pressassociation.io/v2/image/production/878d5e98f94b5eb1d4dfe216328a32eaY29udGVudHNlYXJjaCwxNTU0MzEyODU2/2.42114509.jpg?w=640" alt="Brexit" srcset="https://image.assets.pressassociation.io/v2/image/production/878d5e98f94b5eb1d4dfe216328a32eaY29udGVudHNlYXJjaCwxNTU0MzEyODU2/2.42114509.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/878d5e98f94b5eb1d4dfe216328a32eaY29udGVudHNlYXJjaCwxNTU0MzEyODU2/2.42114509.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/878d5e98f94b5eb1d4dfe216328a32eaY29udGVudHNlYXJjaCwxNTU0MzEyODU2/2.42114509.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Ministers leaving Downing Street after their marathon Cabinet meeting. (Victoria Jones/PA)</figcaption></figure><!-- EMBED END Image { id: "embedded242114509" } --><p>One source said Cabinet ministers were split 14-10 against asking for a long extension to the Brexit process.</p><p>But a&nbsp;second Cabinet source said ministers spoke 17-4 in favour of the limited extension sought by the Prime Minister, with just&nbsp;Gavin Williamson, Penny Mordaunt, Chris Grayling and Liz Truss opposed to the measure.</p><p>The source said: &ldquo;This is a pragmatic way forward. PM clear that we won&rsquo;t leave with no deal in April.&rdquo;</p><p>Chancellor Philip Hammond is understood to have suggested a general election or second referendum could be required to break the Brexit deadlock.</p><p>A Number 10 source confirmed the option of a general election was discussed at the meeting but &ldquo;there was not a great deal of enthusiasm&rdquo; and &ldquo;it was agreed it wouldn&rsquo;t be the right thing to do&rdquo;.</p><p>The source characterised the political cabinet meeting as &ldquo;a wide-ranging and constructive discussion&rdquo;.</p><p>Eurosceptic Tories were furious, with Jacob Rees-Mogg describing the offer to Mr Corbyn as &ldquo;deeply unsatisfactory&rdquo; and accused Mrs May of&nbsp;planning to collaborate with &ldquo;a known Marxist&rdquo;.</p><div id="inArticleAd-4" class="advert-container"><div id="DFP_in_article_4"></div></div><!-- EMBED START Twitter --><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">It is very disappointing that the cabinet has decided to entrust the final handling of Brexit to Jeremy Corbyn and the Labour Party. It now seems all too likely that British trade policy and key law making powers will be handed over to Brussels &ndash; with no say for the U.K.</p><p>&mdash; Boris Johnson (@BorisJohnson) <a href="https://twitter.com/BorisJohnson/status/1113146069175734273?ref_src=twsrc%5Etfw">April 2, 2019</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure><!-- EMBED END Twitter --><p>Former foreign secretary Boris Johnson said: &ldquo;It&nbsp;is very disappointing that the cabinet has decided to entrust the final handling of Brexit to Jeremy Corbyn and the Labour Party.&rdquo;</p><p>Any extension would have to be approved by the EU&rsquo;s 27 leaders at a European Council summit next week.</p><p>In an instant response, European Council president Donald Tusk said: &ldquo;Even if, after today, we don&rsquo;t know what the end result will be, let us be patient.&rdquo;</p><!-- EMBED START Twitter --><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">Even if, after today, we don&rsquo;t know what the end result will be, let us be patient. <a href="https://twitter.com/hashtag/Brexit?src=hash&amp;ref_src=twsrc%5Etfw">#Brexit</a></p><p>&mdash; Donald Tusk (@eucopresident) <a href="https://twitter.com/eucopresident/status/1113131892025503745?ref_src=twsrc%5Etfw">April 2, 2019</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure><!-- EMBED END Twitter --><p>Earlier, French President Emmanuel Macron said Mrs May would have to present a &ldquo;credible alternative plan backed by a majority&rdquo; at next week&rsquo;s summit in order to secure an extension.</p><!-- EMBED START StreamAMG { id: "embedded0_jyvzicz9", urn: "urn:pressassociation:video:53468" } --><figure id="0_jyvzicz9" data-urn="urn:pressassociation:video:53468"><div style="width: 100%; display: inline-block; position: relative;"><div id="dummy" style="margin-top: 56.25%;"></div><div id="kaltura_player_8077989628" style="position:absolute; top:0; left:0; left: 0; right: 0; bottom: 0;" data-player-config='{"partner": "3001090", "uiConf": "30024158", "entryId": "0_jyvzicz9"}'></div></div><script type="text/javascript" src="//pa.streamamg.com/player-embed/loader.js"></script></figure><!-- EMBED END StreamAMG { id: "embedded0_jyvzicz9", urn: "urn:pressassociation:video:53468" } --><p>The EU could not become &ldquo;the hostage to the solution to a political crisis in the UK&rdquo;, said the French president.</p><p>A cross-party group of senior MPs led by Yvette Cooper and Tory Sir Olver Letwin has launched a parliamentary bid to prevent a no-deal departure by tabling a bill requiring the Prime Minister to extend the negotiation process beyond April 12.</p><!-- EMBED START Twitter --><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">Cabinet Secretary &amp; National Security Advisor Sir Mark Sedwill has said that No Deal will make country less safe &amp; put food prices up by up to 10%. PM has responsibility to our country to avert No Deal on April 12. If she doesn&rsquo;t, we must strain every sinew to ensure she acts</p><p>&mdash; Yvette Cooper (@YvetteCooperMP) <a href="https://twitter.com/YvetteCooperMP/status/1113058991494488065?ref_src=twsrc%5Etfw">April 2, 2019</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure><!-- EMBED END Twitter --><p>Responding to the PM&rsquo;s &ldquo;welcome&rdquo; statement Ms Cooper said: &ldquo;We are waiting to find out further details on how the Government&rsquo;s proposed process will work, including how decisions will be taken about the length and purpose of an extension, and how indicative votes will work to make sure we don&rsquo;t just end up with no deal a bit later on&rdquo;.</p><!-- TRACKING START GA --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By David Hughes, Press Association Chief Political Correspondent');
ga('pacontentapi.set', 'dimension2', 'a5ff322d-2655-42e9-9d36-d748948a65c5');
ga('pacontentapi.set', 'dimension3', 'paservice:news,paservice:news:uk');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', null);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'May and Corbyn to hold talks in effort to break Brexit \u2018logjam\u2019'});</script><!-- TRACKING END GA -->
</div><script type="text/javascript">var article_url = encodeURIComponent(window.location.href);var content_id = encodeURIComponent('everything');var site_id = '_ibknpdqfsjlqfi4k6sctvpwaby';var url = "//survey.g.doubleclick.net/survey?site="+site_id+"&url="+article_url+"&cid="+content_id+"&random="+(new Date).getTime();document.write('<scr'+'ipt '+'src="'+url+'" type="text/javascript">'+'</scr'+'ipt>');</script><script>try {
	                   console.log('Showing survey directly');
	                       _402_Show();
	                      } catch(e) {
	                    console.log('Try 402');
	                    console.log(e);
	                   }</script>
        </div>
        <div class="clearfix"></div>
    </div>
</div>
<!--
<div id="inArticleAd-1" class="advert-container"><div id="DFP_in_article_mpu"></div></div>



<div id="inArticleAd-2" class="advert-container"><div id="DFP_in_article_2"></div></div>



<div id="inArticleAd-3" class="advert-container"><div id="DFP_in_article_3"></div></div>



<div id="inArticleAd-4" class="advert-container"><div id="DFP_in_article_4"></div></div>


-->



                        <div id="DFP_teads"></div>






                        <div class="social-circles-component-v2 bottom-socialbar">
                            <!-- standard BlockArticleComments --><button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="https://www.wandsworthguardian.co.uk/news/national/17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<a href="fb-messenger://share/?link=www.wandsworthguardian.co.uk/news/national/17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam/%3fref%3Dfbm&app_id=" class="fb-messenger-link">
    <button class="button button-with-icon bg-fb-messenger">
        <span class="fab fa-facebook-messenger"></span>
    </button>
</a>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="https://www.wandsworthguardian.co.uk/news/national/17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam/?ref=twtrec" data-share-headline="May and Corbyn to hold talks in effort to break Brexit ‘logjam’">
    <span class="fa fa-twitter"></span>
</button>
<a href="whatsapp://send?text=May%20and%20Corbyn%20to%20hold%20talks%20in%20effort%20to%20break%20Brexit%20%E2%80%98logjam%E2%80%99%0A%0Awww.wandsworthguardian.co.uk%2Fnews%2Fnational%2F17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam%2F%3fref%3Dwa" class="whatsapp-link mobile-toggle mobile-hide">
    <button class="button button-with-icon bg-whatsapp">
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<button class="button button-with-icon bg-linkedin custom-sharing mobile-toggle mobile-hide" data-share-url="https://www.linkedin.com/shareArticle?mini=true&url=" data-share-path="www.wandsworthguardian.co.uk/news/national/17545874.may-and-corbyn-to-hold-talks-in-effort-to-break-brexit-logjam/?ref=li">
    <span class="fa fa-linkedin"></span>
</button>
<a href="/my/account/emailthispage/" class="email-link mobile-toggle mobile-hide" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>
<button class="bg-ellipsis toggle-ellipsis">
    <span class="fas fa-ellipsis-h social-ellipsis"></span>
</button>

    <a href="#comments-anchor" class="small comments-button">
        <i class="m-icon-chat"></i>
        <span class="comment-text-container">0<span class="comment-text">&nbsp;comment</span></span>
        <i class="m-icon-angle-down"></i>
    </a>


                        </div>


                        <!-- START COMMENTS -->
                        <!-- standard ResponsiveArticleDisplayCommentsWrapperV3 --><div id="comments-feedback-anchor"></div>
<div class="comments-wrapper-v3" style="display: none;">
    
    <section>
        <!-- section from the ResponsiveCommentsInclude -->
        

        

        

        

        
            <div id="comments-anchor"></div>



            
                <div class="alert alert-bad alert-danger" style="display: none;" id="commentErrorDisplay">
                    <span class="fa fa-warning large"></span>
                    <span class="message small">Sorry, an error occurred.</span>
                </div>

                
                    <div class="comment-status">
                        <a href="/my/account/log-in/" rel="nofollow" class="login-callback">Sign in</a> or <a href="/my/account/register/?ref=newsart_comment" rel="nofollow">register</a> leave a comment or rate a comment
                    </div>
                

                
            

            <div class="clearfix"></div>
            
                <div id="comments-list" data-article-id="17545874" class="wider"  style="display: none;">
                </div>
            
        
    </section>
</div>

                        <!-- END COMMENTS -->

                        <div data-block-pull="block-taboola-inline-pull"></div>

                        <!-- <div class="plista-container">
                            <div class="plista">
                                <div data-widget="plista_widget_belowArticle"></div> -->
                                <script type="text/javascript">
                                    // (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
                                    // }({
                                    //     "publickey": "a708bdd94577b23dc25a7e83"
                                    // }));
                                </script>
                            <!-- </div>
                        </div> -->
                    </div>
                </div>
                <div class="article-row-container-right">
                    <aside class="v2">


                        <div id="advertisingContainer">
                            <div>
                                <div class="side-ad" id="DFP_premium_mpu">
                                </div>
                            </div>
                        </div>



                        <section class="block mega-news-block">
                            <aside>
                                <!-- standard BlockMegaNewsMostPopularV3 --><section class="most-popular-component-v3">
    <ul class="nav mpcv3-nav-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#mntab1" class="active" aria-controls="mntab1" role="tab" data-toggle="tab">Most read</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#mntab2" aria-controls="mntab2" role="tab" data-toggle="tab">Commented</a></li>
    </ul>
    <!-- block mega-news-most-popular -->
    <section class="mpcv3-container" data-name=" (Most Popular)">
        <!-- Tab panes -->
        <div class="most-tab-content">
            <div id="mntab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
                <div class="loading-container">
                    <div class="loader">Loading...</div>
                </div>
                <ol class="most-popular-list" id="MostRead1" data-limit="10" data-offset="0" data-module="most-read" data-category="Most read" data-contains-advert="true">
                    <li style="display: none">
                        <article class="row">
                            <span class="item-count"></span>
                            <div class="col-5">
                                <a class="not-headline" href="#"><img src=""/></a>
                            </div>
                            <div class="col-7 pl-0 pr-0">
                                <a href="#"></a>
                            </div>
                        </article>
                    </li>
                    <li class="advert">
                        <div id="DFP_standard_mpu_1"></div>
                    </li>
                </ol>

                
                <div class="c-align semi-loud see-more-stories">
                    <a href="#mostFullBlock" id="most-read-jump" class="pull-right more-link" data-open="1">
                        Read more <i class="m-icon-right-open-1"></i>
                    </a>
                </div>
                

            </div>
            <div id="mntab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
                <ol class="most-popular-list" id="MostCommented"  data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                    <li style="display: noe">
                        <article class="row">
                            <span class="item-count"></span>
                            <div class="col-5">
                                <a class="not-headline" href="#"><img src=""/></a>
                            </div>
                            <div class="col-7 pl-0 pr-0">
                                <a href="#"></a>
                            </div>
                        </article>
                    </li>
                </ol>
            </div>
        </div>
    </section>
</section>

                            </aside>
                        </section>

                        <div class="side-ad" id="DFP_standard_mpu_2"></div>

                        <section class="redesign-cta cta-component-contributions">
                            <div class="row">
                                <div class="col-12">
                                    <i class="m2-icon-ugc-cta"></i>
                                    <p>Get involved with the news in your community</p>
                                </div>

                                <div class="col-12 send-us-your-news">
                                    <a class="ugc-upload-button" data-style="redesign" data-skip-first-step="1" data-allow-media="1" data-allow-text="1" data-collection-id="137" href="/send-us-your-news">Send your stories and photos now</a>
                                </div>
                            </div>
                        </section>

                        <!--<div class="side-ad" id="DFP_standard_mpu_1"></div>-->
                        <div class="side-ad" id="DFP_on_scroll"></div>
                    </aside>
                </div>
            </div>
        </article>
    </div>

    <script src="/resources/responsive-static/es6/dist/comments.js?r=Pezt2Dfh"></script>


<!-- standard BlockTaboola --><!-- standard BlockArticleFrontEndConfig -->


<div class="taboola-block container">
    <section class="promoted-block">
        <!-- standard taboola --><div id="taboola-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];

  var taboolaOptions = {};
  
  if (isMobile()) {
        taboolaOptions = {
            mode: 'thumbnails-b',
            container: 'taboola-thumbnails',
            placement: 'Below Article Thumbnails1',
            target_type: 'mix'
        }
  } else {
        taboolaOptions = {
            mode: 'thumbnails-a',
            container: 'taboola-thumbnails',
            placement: 'Below Article Thumbnails',
            target_type: 'mix'
        }
  }
  
  _taboola.push(taboolaOptions);
</script>

    </section>
</div>

    <div class="article-extra container">

<!-- standard BlockContinuationLayout --><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div>

<div class="dfp-ad text-center">
    <div id="DFP_leaderboard_1"></div>
</div>
<!-- standard BlockContinuationLayout --><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div>

<div class="dfp-ad text-center">
    <div id="DFP_leaderboard_2"></div>
</div>
<!-- standard BlockContinuationLayout --><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div>


<!-- standard BlockLargeMoreArticlesLayout --><!-- standard BlockArticleFrontEndConfig -->


<div id="largeMoreArticles" >


    <div class="row">


        <div class="col-md-6 col-lg-4">


        </div>
    </div>

    <div class="row">

    </div>
</div>


<!-- standard BlockMostPopular --><section class="block most-popular-block" id="mostFullBlock" data-name="" data-variant="">
    <!-- standard BlockFrontEndConfig -->

    <ul class="nav most-popular-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#tab1" class="active" aria-controls="tab1" role="tab" data-toggle="tab" id="mostPopularTab">Most popular</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#tab2" aria-controls="tab2" role="tab" data-toggle="tab" id="mostCommentedTab">Commented</a></li>
    </ul>

    <div class="most-tab-content">
        <div id="tab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
            <div class="loading-container">
                <div class="loader">Loading...</div>
            </div>
            <ol class="most-popular-list" id="MostRead1" data-limit="20" data-offset="0" data-tracking="yes" data-module="most-read" data-category="Most read">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>

            <div class="c-align semi-loud see-more-stories">
                <a href="#most-full-block" class="pull-right more-link read-more1" data-open="1">
                    Read more <i class="m-icon-right-open-1"></i>
                </a>
            </div>
        </div>

        <div id="tab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
            <ol class="most-popular-list" id="MostCommented"  data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>
        </div>
    </div>
</section>


<!-- standard BlockDFPBottomLeaderBoard --><div class="bottom-leaderboard text-center"><section class="advert advert-leaderboard" id="DFP_bottom_leaderboard"></section></div>

    </div>
</div>
        </div>

        <!-- redesign ResponsiveSiteFooter -->
<div class="container">
    <div class="row">
        <div class="col-md-12">
            <div class="advert advert-leaderboard" id="DFP_bottom_leaderboard"></div>
        </div>
    </div>
</div>


<footer>
    <div class="container">
        <div class="row">
            <div class="col-md-8 footer-left">
                <nav>
                    <ul class="footer-menu">
                        <li><a href="/contactus/">Contact Us</a></li>

                        
                        <li><a href="http://3401.e-printphoto.co.uk/nqsouthlondon/">Photo Sales</a></li>
                        <li><a href="http://www.newsquestprinting.co.uk/">Newsquest Printing</a></li>
                        <li><a href="/advertising/">Advertise</a></li>
                        <li><a href="/archive/">Archive</a></li>
                        <li><a href="/misc/sitemap/">Site Map</a></li>
                        <li><a href="/announcements/">Announcements</a></li>
                        
                        <li><a href="http://leap.wandsworthguardian.co.uk">Leap</a></li>
                        
                        <li><a href="https://www.exchangeandmart.co.uk/">Exchange and Mart</a></li>
                        <li><a href="http://www.newsquest.co.uk/terms-conditions/" target="_blank">Terms &amp; Conditions</a></li>
                        <li><a href="http://www.newsquest.co.uk/privacy-policy/" target="_blank">Privacy Policy</a></li>
                        <li><a href="http://www.newsquest.co.uk/cookie-policy/" target="_blank">Cookie Policy</a></li>
                        <li><a href="/gdpr/" class="gdpr-option" data-id="824" data-sourcepoint="wandsworthguardian-gb.wandsworthguardian.co.uk">Manage Consent</a></li>
                        <li><a href="http://www.newsquest.co.uk/terms-of-advertising/" target="_blank">Terms of Advertising</a></li>
                        <li><a href="http://www.newsquest.co.uk/contributor-terms/" target="_blank">Contributor Terms</a></li>
                        <li><a href="http://www.newsquest.co.uk/diversity-statement/" target="_blank">Diversity Statement</a></li>
                    </ul>
                </nav>

                <div class="row ipso-regulated">
                    <div class="col-lg-2 col-md-3 col-sm-3">
                        <div class="ipso-logo"><span>Ipso</span>regulated</div>
                    </div>
                    <div class="col-lg-10 col-md-9 col-sm-9">
                    <p>This website and associated newspapers adhere to the Independent Press Standards Organisation's Editors' Code of Practice. If you have a complaint about the editorial content which relates to inaccuracy or intrusion, then please <a href="/contactus/">contact the editor here</a>. If you are dissatisfied with the response provided you can <a href="https://www.ipso.co.uk/IPSO/contactus.html">contact IPSO here</a></p>
                    </div>
                </div>
            </div>
            <div class="col-md-4">
                <p class="footer-copyright"><a href="/my/account/copyrights/">&copy;Copyright 2001-2019</a>. This site is part of Newsquest's audited local newspaper network. A Gannett Company. Newsquest (London & Essex) Ltd, Loudwater Mill, Station Road, High Wycombe, Buckinghamshire. HP10 9TY |3105111|Registered in England & Wales</p>
            </div>
        </div>
    </div>
</footer>


        <div id="fb-root"></div>


    </div>
</div>

<!-- redesign ResponsiveMegaMenu --><div id="mega-menu">
    <div class="mega-menu-header">
        <img src="/resources/images/sitelogo/" alt="Wandsworth Times" class="brand"/>

        <i class="m-icon-cancel-1"></i>
    </div>

    <div class="mega-cols">
        <div class="mega-cols-container">
<div class="mega-col">
                <div class="title"><a href="/news/">News</a></div>
    
                <ul>
        <li>
                        <a href="/news/lambeth/">Lambeth</a>
                    </li>
        

                    <li>
                        <a href="/news/gannettfoundation/">Gannett Foundation</a>
                    </li>
        

                    <li>
                        <a href="/news/national/">National News</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/jobs/">Jobs</a></div>
    
                <ul>
        <li>
                        <a href="/jobs/">Search Jobs</a>
                    </li>
        

                    <li>
                        <a href="/jobs/advertise/">Post a Job</a>
                    </li>
        

                    <li>
                        <a href="/jobs/jobs_news/">Jobs News</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/sport/">Sport</a></div>
    
                <ul>
        <li>
                        <a href="/sport/football/">Football</a>
                    </li>
        

                    <li>
                        <a href="/sport/rugby/">Rugby Union</a>
                    </li>
        

                    <li>
                        <a href="/sport/cricket/">Cricket</a>
                    </li>
        

                    <li>
                        <a href="/sport/tennis/">Tennis</a>
                    </li>
        

                    <li>
                        <a href="/sport/athletics/">Athletics</a>
                    </li>
        

                    <li>
                        <a href="/sport/othersport/">Other Sport</a>
                    </li>
        

                    <li>
                        <a href="/sport/national/">National Sport</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/leisure/">What's On</a></div>
    
                <ul>
        <li>
                        <a href="/leisure/theatre/">Theatre</a>
                    </li>
        

                    <li>
                        <a href="/leisure/music/">Music</a>
                    </li>
        

                    <li>
                        <a href="/leisure/filmandtv/">Film &amp; TV</a>
                    </li>
        

                    <li>
                        <a href="/leisure/competitions/">Competitions</a>
                    </li>
        

                    <li>
                        <a href="/leisure/comedy/">Comedy</a>
                    </li>
        

                    <li>
                        <a href="/leisure/food/">Food</a>
                    </li>
        

                    <li>
                        <a href="/leisure/astrology/">Horoscopes</a>
                    </li>
        

                    <li>
                        <a href="/leisure/exhibitions/">Exhibitions</a>
                    </li>
        

                    <li>
                        <a href="/leisure/tech/">Games &amp; Tech</a>
                    </li>
        

                    <li>
                        <a href="/leisure/outdoors/">Outdoors</a>
                    </li>
        

                    <li>
                        <a href="/leisure/showbiz/">Showbiz</a>
                    </li>
        

                    <li>
                        <a href="/leisure/events/">Events</a>
                    </li>
        

                    <li>
                        <a href="/leisure/bestoftherest/">Best of the Rest</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/announcements/">Announcements</a></div>
    
                <ul>
        <li>
                        <a href="/announcements/death_notices/">Death Notices</a>
                    </li>
        

                    <li>
                        <a href="/announcements/public_notices/">Public Notices</a>
                    </li>
        

                    <li>
                        <a href="/announcements/in_memoriam/">In Memoriam</a>
                    </li>
        

                    <li>
                        <a href="/announcements/acknowledgements/">Acknowledgements</a>
                    </li>
        

                    <li>
                        <a href="/announcements/birthdays/">Birthdays</a>
                    </li>
        

                    <li>
                        <a href="/announcements/anniversaries/">Anniversaries</a>
                    </li>
        

                    <li>
                        <a href="/announcements/greetings/">Greetings</a>
                    </li>
        

                    <li>
                        <a href="/announcements/births/">Births</a>
                    </li>
        

                    <li>
                        <a href="/announcements/all_announcements/">All</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/mart/">Buy &amp; Sell</a></div>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/enewspaper/">E-Newspaper</a></div>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/youngreporter/">Young Reporter</a></div>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/competitions/">Competitions</a></div>
    
            </div>


            <div class="mega-col">
                <div class="title"><a href="/education/">Education</a></div>
    
                <ul>
        <li>
                        <a href="/education/secondary-schools/">Secondary Schools</a>
                    </li>
        

                    <li>
                        <a href="/education/6th-form-colleges/">Colleges</a>
                    </li>
        

                    <li>
                        <a href="/education/top-rated/">Ofsted Top Rated</a>
                    </li>
        

                    <li>
                        <a href="/education/events/">Events</a>
                    </li>
        

                    <li>
                        <a href="/education/parents/">Parents' Guides</a>
                    </li>
                </ul>
    
            </div>
        </div>
    </div>

    <div class="mega-bottom">
        <div class="mega-bottom-container">
            <!-- redesign ResponsiveHeaderTopNavigationLinks --><ul>
    
    

    <li><a class="top-vertical-en" href="/jobs/">Jobs</a></li>
    <li><a class="top-vertical-en" href="/homes/">Homes</a></li>
    <li><a class="top-vertical-en" href="/cars/">Motors</a></li>
    
    
    
    <li><a href="/advertising/" class="book-an-ad">Book an Ad</a></li>
    <li><a href="https://directory.wandsworthguardian.co.uk">Local Listings</a></li>
    <li><a href="/li/">Local Info</a></li>
    <li><a href="https://www.localiq.co.uk/">LOCALiQ</a></li>
    <li><a href="https://www.exchangeandmart.co.uk/local-used-cars/london">Exchange and Mart</a></li>
</ul>

        </div>
    </div>
</div>

</body>

<!-- standard BrightcoveJs --><script src="//players.brightcove.net/64298557001/iAIgYh0F8Q_default/index.min.js"></script>
<script src="//players.brightcove.net/videojs-overlay/2/videojs-overlay.min.js"></script>


<!-- standard GoogleDfp --><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script>
window.domComplete = performance.now();
</script>
<!-- Promos -->
<script type="text/javascript">
var promoUnits = [{id:26,title:'LOCALiQ v01',boost:1,destination:'https://www.localiq.co.uk/?utm_source=Wandsworth+Times&utm_medium=earpiece-banner&utm_campaign=LOCALiQ+v01&utm_content=1',image_id:9093751,position:'promoUnitHeader',target:'_blank',mobile:1,tablet:1,desktop:1},
{id:27,title:'LOCALiQ v02',boost:1,destination:'https://www.localiq.co.uk/?utm_source=Wandsworth+Times&utm_medium=earpiece-banner&utm_campaign=LOCALiQ+v02&utm_content=1',image_id:9093756,position:'promoUnitHeader',target:'_blank',mobile:1,tablet:1,desktop:1},
{id:28,title:'LOCALiQ v03',boost:1,destination:'https://www.localiq.co.uk/?utm_source=Wandsworth+Times&utm_medium=earpiece-banner&utm_campaign=LOCALiQ+v03&utm_content=1',image_id:9093759,position:'promoUnitHeader',target:'_blank',mobile:1,tablet:1,desktop:1},
{id:29,title:'LOCALiQ v04',boost:1,destination:'https://www.localiq.co.uk/?utm_source=Wandsworth+Times&utm_medium=earpiece-banner&utm_campaign=LOCALiQ+v04&utm_content=1',image_id:9093762,position:'promoUnitHeader',target:'_blank',mobile:1,tablet:1,desktop:1},];
</script>
<script type="text/javascript">window.Adomik = window.Adomik || {};  Adomik.randomAdGroup = function() {    var rand = Math.random();    switch (false) {      case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));      case !(rand < 0.10): return "ad_bc";      default: return "ad_opt";    }  };</script>

<script type="text/javascript">
path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="NationalNewsModule"

if (pType === 'BlockArticleModule' || pType === 'SportBlockArticleModule' || pType === 'NationalNewsModule') {
    pType = 'ArticleModule';
}
for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }
    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}


function filterArray(arr) {
    var retArr = [];
    $.each(arr, function(i, part) {
        if (part !== '') {
            retArr.push(part);
        }
    });

    return retArr;
}
</script>


<script type="text/javascript">
var known = $.cookie('__siren') ? '1' : '0' ;
var jobsAndHomes = qs.decode('');

function getQs(name, src) {
    return (typeof src === 'object' && typeof src[name] !== 'undefined') ? decodeURIComponent(src[name]) : '';
}

</script>
<script type="text/javascript">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</script>

<script type="text/javascript">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</script>
<script type="text/javascript">

var utag_data = {
    is_test_site : "no",
    is_live_site : "yes",
    is_responsive_page : (typeof MobileDetect !== "undefined") ? 'yes' : 'no',
    is_mobile_site : (isMobile()) ? 'yes' : 'no',
    is_desktop_site : (isMobile()) ? 'no' : 'yes',
    is_mobile_device : ($.mobile) ? 'yes' : 'no',
    is_paywall_site : 'no',
    cta_modal_last_seen: $.cookie('cta_modal_last_seen'),
    cta_viewed: ($.cookie('cta_view') === 'seen') ? 'yes' : 'no',
    user_is_logged_in : 'no',
    user_is_admin : 'no',
    user_has_registered : ('no' === 'no' && $.cookie('nqr') !== null) ? 'yes' : 'no',
    site_id : '282',
    site_centre_id : '2',
    site_centre_name : 'South West London',
    module_type : 'NationalNewsModule',
    site_name : 'Wandsworth Times',
    site_domain : (isMobile()) ? 'www.wandsworthguardian.co.uk'.replace('www', 'm') : 'www.wandsworthguardian.co.uk',
    cookie_domain : '.wandsworthguardian.co.uk',
    google_analytics_id: 'UA-54396341-26',
    site_template_set : 'redesign',
    article_context : 'Local government',
    article_id : '17545874',
    article_length_type : 'l',
    article_char_count : '5507',
    article_author_name : "Press Association 2019",
    article_list : "no",
    content_level : "1",
    content_level_open_access : "no",
    user_age_decade :  '0' ,
    user_gender :  'u' ,
    user_is_known : (known) ? 'yes' : 'no',
    dfp_targeting_is_landing : 'no',
    dfp_targeting_jobs_industry_sectors : ''.toLowerCase(),
    dfp_targeting_module_path : 'news',
    dfp_targeting_weather_band : '26-',
    dfp_targeting_weather_summary : 'sun'.toLowerCase(),
    dfp_id : googleId,
    homes_search_bedrooms_minimum : getQs('hmsbmn', jobsAndHomes),
    homes_search_location : getQs('hmsl', jobsAndHomes),
    homes_search_price_minimum : getQs('hmspmn', jobsAndHomes),
    homes_search_price_maximum : getQs('hmspmx', jobsAndHomes),
    jobs_search_keyword : getQs('jbsk', jobsAndHomes),
    jobs_search_location : getQs('jbsl', jobsAndHomes),
    jobs_search_salary_maximum : getQs('jbssmx', jobsAndHomes),
    jobs_search_salary_minimum : getQs('jbssmn', jobsAndHomes),
    jobs_search_sectors : getQs('jbss', jobsAndHomes),
    google_survey_id: '_ibknpdqfsjlqfi4k6sctvpwaby',
    use_google_survey: "yes",
    site_section: '/news/national/',
    top_level_section: 'news',
    polar_property_id: 'NA-WAND-11238183',
    gallery_show_advert_after: '5',
    contributions_cta_text_only: null,
    contributions_cta_image_only: null,
    user_contributions_number: 0,
    has_user_contributions: "no",
    user_advertising_experience: 'Ad-Full',
    user_has_registered: $.cookie('nq_uhr'),
    user_level: $.cookie('nq_ul'),
    user_newsletter_categories: $.cookie('nq_unc'),
    site_uses_cmp: 'yes',
    user_seen_cmp: ($.cookie('_sp_enable_dfp_personalized_ads') === 'true' || $.cookie('_sp_enable_dfp_personalized_ads') === 'false') ? 'yes' : 'no',
    user_given_consent: ($.cookie('_sp_enable_dfp_personalized_ads') === 'true') ? 'yes' : 'no',
    user_type: 'anonymous',
    user_type_chartbeat: 'anon'
}

</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
     (function(a,b,c,d){
     a='//tags.tiqcdn.com/utag/newsquestdm/main/prod/utag.js';
     b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
     a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
     })();
</script>


<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js"></script>


    
        <script src="/resources/responsive-static/es6/dist/redesign-article.js?cb=Pezt2Dfh"></script>
    
<script src="/resources/responsive-static/javascript/other/fotorama.js?cb=Pezt2Dfh"></script>
<script src="/resources/responsive-static/javascript/other/m-fotorama.js?cb=Pezt2Dfh"></script>


<script src="/__siren/"></script>
<!-- VisualDNA Audience Analytics Tag -->

<!-- due to the dynamic nature of calling this, we can't do it in a compiled script -->

    
<script src="//uatu.newsquestdigital.co.uk/collector.php?article_id=&site_id=282"></script>
    

    
<!-- <script src="/resources/responsive-static/javascript/other/article-continuation.js?r=Pezt2Dfh"></script> -->
    

<script src="//uatu.newsquestdigital.co.uk/recommender-json-2.php?article_id=&site_id=282"></script>


<script type="text/javascript">
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();

VDNA.queue.push({
    apiKey : "newsquest1385645234029",
    method : "reportPageView"
});
</script>

<!-- standard AudienceTracking -->
<script type="text/javascript">
    var s_account="newsquestgroupprod";
</script>

<script type="text/javascript" src="/resources/static/standard/texts/js/VisitorAPI.js?cb=Pezt2Dfh"></script>
<script type="text/javascript" src="/resources/static/standard/texts/js/omniture.js?cb=Pezt2Dfh"></script>

<script type="text/javascript">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</script>
<!-- End SiteCatalyst code version: H.19.3. -->



<script src="https://tags.crwdcntrl.net/c/4821/cc.js?ns=_cc4821" id="LOTCC_4821"></script>
<script>
_anonhash="";
if(_anonhash != '') {
    _cc4821.add("tp", "MFNQ");
    _cc4821.add("tpid", _anonhash);
}
_cc4821.add("int", "Newsquest : context : " + targeting['context']);
_cc4821.add("seg", "Newsquest : known : " + targeting['k']);
_cc4821.add("dem", "Newsquest : gender : " + targeting['g']);
_cc4821.add("dem", "Newsquest : ageband : " + targeting['a']);
//_cc4821.add("int", "Newsquest : jobsectors : " + targeting['jbsjs']);

tmpSectors = targeting['jbsjs'].split(',');

$.each(tmpSectors, function (i, val) {
  _cc4821.add("int", "Newsquest : jobsectors : " + val);
});

addAudienceProjectDataToLotame(_cc4821,"AudienceProject");


_cc4821.bcp();

</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fd15ff24ac","applicationID":"70374104","transactionName":"MlFbY0cFXxcFARdRVwsbekJGEF4JSywCTFEKWlhbewFGFykNB01UAA4DX1QKVQgBJgpLSAlVQGVQFUQBFxZLEQ==","queueTime":0,"applicationTime":474,"atts":"HhZYFQ8fTBk=","errorBeacon":"bam.nr-data.net","agent":""}</script>



<script src="//platform.twitter.com/widgets.js"></script>
<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script>
</html>